主页 > mac电脑教程 >

iphone验证关闭升级(iphone升级系统无法验证更新)

苹果在七月初推出了 iOS14.7 正式版本,支持了 MagSafe 外接电池并同时推出了这款新产品。


不过随后因为 iOS14.7 正式版存在一个严重的安全漏洞和一个严重的功能问题,导致苹果紧急叫停了 iOS14.7 ,并在上周推出了 iOS14.7.1 修补版本。


iphone验证关闭升级(iphone升级系统无法验证更新)


苹果在推出 iOS14.7.1 修补版之后,建议所有 iOS14.7 的用户尽快升级到这个版本,以防遭遇安全问题,并且表示 iOS14.7 上的漏洞可能已经被大面积利用。


除此之外,iOS14.7 版本还存在无法给 Apple Watch 解锁的 BUG ,导致大批智能手表用户疯狂反馈吐槽不方便。


而在今天,苹果彻底关闭了 iOS14.7 正式版的升级验证,用户已经无法升级或者降级到 iOS14.7 版本


不过按照惯例,苹果都会在新版本发布后停止签署旧版本的软件更新,以鼓励客户更新他们的操作系统。


如果你现在还是 iOS14.7 系统,也不想越狱的话,我也是建议你尽快升级修补版本。